ツクールMV1.3.1ver に対応できるスキルシステムがほしい。

セヒィロス
記事: 4
登録日時: 2016年9月27日(火) 22:53

ツクールMV1.3.1ver に対応できるスキルシステムがほしい。

投稿記事by セヒィロス » 2016年9月27日(火) 23:03

スキルシステムが1.3.1に対応していないらしく、MVのバージョンの下げ方もわからないため・・・
誰でもいいのでスキルシステムの1.3.1verに対応できる人はいませんか?
もしくはスキルシステムに類似したプラグインを求む。

Jack-R
記事: 10
登録日時: 2016年9月19日(月) 16:47

Re: ツクールMV1.3.1ver に対応できるスキルシステムがほしい。

投稿記事by Jack-R » 2016年9月28日(水) 00:17

まず、既存のスキルシステムはこれとこれを試したけどダメでした、っての挙げた方が効率がいいかと…
セヒィロス
記事: 4
登録日時: 2016年9月27日(火) 22:53

Re: ツクールMV1.3.1ver に対応できるスキルシステムがほしい。

投稿記事by セヒィロス » 2016年9月28日(水) 20:35

尾角つの氏が提供しているスキルツリータイプのスキルシステムみたいのが欲しいのですが、
1.3以降のが対応していないらしく、一応導入をしてみたらやっぱりエラーが出まして・・・
なのでスキルツリータイプのスキルシステムを1.3.1verにも欲しいのです・・・

尾角つの氏のスキルツリータイプのスキルシステム↓
viewtopic.php?f=49&t=313
アバター
raeyik
記事: 59
登録日時: 2016年6月10日(金) 15:24

Re: ツクールMV1.3.1ver に対応できるスキルシステムがほしい。

投稿記事by raeyik » 2016年9月28日(水) 21:11

画像
セヒィロス
記事: 4
登録日時: 2016年9月27日(火) 22:53

Re: ツクールMV1.3.1ver に対応できるスキルシステムがほしい。

投稿記事by セヒィロス » 2016年9月28日(水) 21:14

そうなってしまうんですよね・・・・似たような感じのスキルシステムのプラグインが欲しいけど・・・無理なのかなぁ・・・

“MV:プラグイン素材のリクエスト” へ戻る