【解決済み】メニュー内コモンイベントプラグインの使い方

アバター
トリアコンタン
記事: 1648
登録日時: 2015年11月10日(火) 21:13
お住まい: きのこ王国
連絡を取る:

Re: 【解決済み】メニュー内コモンイベントプラグインの使い方

投稿記事by トリアコンタン » 2018年12月03日(月) 22:05

こんばんは!
プラグインのご利用ありがとうございます。

プラグインパラメータ設定画面の「コモンイベント情報」をダブルクリックすると
「構造のリスト」というタブが表示されると思います。
ここの青い部分をダブルクリックすると画面名とコモンイベントをプルダウンから選択できます。
直接入力する必要はありません。

2018-12-03 (2).png
2018-12-03 (2).png (18.38 KiB) 閲覧数: 449 回


もし上記のような画面が表示されない場合、ツクールMV本体のバージョンが古い可能性があります。

2018-12-03 (1).png
2018-12-03 (1).png (29.16 KiB) 閲覧数: 449 回

プラグイン関連のトラブルが発生した際の切り分けと報告の方法です。
http://qiita.com/triacontane/items/2e227e5b5ce9503a2c30

[Blog] : http://triacontane.blogspot.jp/
[Twitter]: https://twitter.com/triacontane/
[GitHub] : https://github.com/triacontane/
ordbr
記事: 2
登録日時: 2018年12月03日(月) 13:53

Re: 【解決済み】メニュー内コモンイベントプラグインの使い方

投稿記事by ordbr » 2018年12月04日(火) 03:49

バージョンとはうっかりしていました。解決しました。
お早い回答ありがとうございました。
温泉雪まつり
記事: 5
登録日時: 2018年8月24日(金) 16:00

Re: 【解決済み】メニュー内コモンイベントプラグインの使い方

投稿記事by 温泉雪まつり » 2019年5月19日(日) 15:08

メニュー内コモンイベントプラグインの使い方についてお聞きしたいことがあります。

YEP_MessageCoreのプラグインを同時に使うと、
メニュー内でコモンイベントが始まると同時に、
左上に謎のメッセージウィンドウが発生します。

テキストを表示させても、
ピクチャを表示させても同じものが発生します。

メッセージウィンドウの表示・非表示プラグインを入れてみたところ、
非表示にしたときに左上のは一時的ですが消えましたが、
そのままではメッセージウィンドウを非表示にしただけなので問題は解決しません。

このような場合はどうしたらいいでしょうか?
お忙しいとは思いますがお答えいただけたらと思います。


追記
YEP_MessageCoreのネームボックスが関係しているのがわかるのですが、
なぜメニュー画面のときに左上に表示されるのか、
私には解明できそうにありません。
アバター
トリアコンタン
記事: 1648
登録日時: 2015年11月10日(火) 21:13
お住まい: きのこ王国
連絡を取る:

Re: 【解決済み】メニュー内コモンイベントプラグインの使い方

投稿記事by トリアコンタン » 2019年5月19日(日) 20:32

こんにちは!
プラグインのご利用ありがとうございます。

こちらで双方のプラグインを適用して確認してみましたが、ご報告の現象を再現できませんでした。。
(他にもプラグインを使っている場合は)別のプラグインとの競合か、パラメータの設定次第で発生する事象かもしれません。

新規プロジェクトでも同様の現象が発生するでしょうか。
プラグイン関連のトラブルが発生した際の切り分けと報告の方法です。
http://qiita.com/triacontane/items/2e227e5b5ce9503a2c30

[Blog] : http://triacontane.blogspot.jp/
[Twitter]: https://twitter.com/triacontane/
[GitHub] : https://github.com/triacontane/
温泉雪まつり
記事: 5
登録日時: 2018年8月24日(金) 16:00

Re: 【解決済み】メニュー内コモンイベントプラグインの使い方

投稿記事by 温泉雪まつり » 2019年5月19日(日) 21:31

お忙しいなかご対応ありがとうございます。

新規プロジェクトでも同様の現象が起きています。

追記2019/05/20
新しいYEP_MessageCoreを入れてみたところ、
現象が解決しました。

これは別のところで、
トリアコンタンさんにご相談いただいたことで得られた結果です。

“MV:質問” へ戻る