Androidアプリ化でビルドが出来ないのですが・・・(解決済み)

自由に雑談できるトピックです。
toretore
記事: 111
登録日時: 2015年12月22日(火) 14:25

Androidアプリ化でビルドが出来ないのですが・・・(解決済み)

投稿記事by toretore » 2018年3月02日(金) 21:47

こんばんは。
いつもお世話になっております。
Toretoreです。

RPGツクール MVのゲームを、アンドロイド化しようと頑張ってみたのですが、下記のようなエラーが出てしまいます。
http://lucky-duet.com/archives/1353 
様の初期設定を参考にさせていただいて、パスは全部通ったのですが、どこが悪いのか皆目わからず困っています。

初心者的な質問で申し訳ありません。
どうぞよろしくお願いします。
添付ファイル
エラー.jpg
エラー.jpg (127.74 KiB) 閲覧数: 1836 回
最後に編集したユーザー toretore on 2018年3月03日(土) 19:13 [ 編集 1 回目 ]

wrap
記事: 61
登録日時: 2017年5月19日(金) 12:44

Re: Androidアプリ化でビルドが出来ないのですが・・・

投稿記事by wrap » 2018年3月03日(土) 00:28

Androidアプリ化したことないので詳しくは分かりませんが、"update lib-project"のオプションは過去に廃止されたようです。
toretore
記事: 111
登録日時: 2015年12月22日(火) 14:25

Re: Androidアプリ化でビルドが出来ないのですが・・・

投稿記事by toretore » 2018年3月03日(土) 19:13

wrap様
ご返信ありがとうございました。

過去に廃止されていたとは気づかず、ご迷惑をおかけしました。
Cordovaで一応ビルドはできましたので、このトピックはここで解決とさせていただきます。

ご回答ありがとうございました!

“雑談” へ戻る